<?xml version="1.0" encoding="UTF-8"?><rss xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:atom="http://www.w3.org/2005/Atom" version="2.0"><channel><title><![CDATA[Inaccessible because of expired certificates]]></title><description><![CDATA[<p dir="auto">Two of my Ghost installations are not accessible because of expired certificates, and it seems the Cloudron installation is also not accessible for the same reason. How can I resolve this?</p>
]]></description><link>https://forum.cloudron.io/topic/7181/inaccessible-because-of-expired-certificates</link><generator>RSS for Node</generator><lastBuildDate>Thu, 10 Sep 2026 10:43:15 GMT</lastBuildDate><atom:link href="https://forum.cloudron.io/topic/7181.rss" rel="self" type="application/rss+xml"/><pubDate>Thu, 09 Jun 2022 06:21:48 GMT</pubDate><ttl>60</ttl><item><title><![CDATA[Reply to Inaccessible because of expired certificates on Thu, 09 Jun 2022 07:45:52 GMT]]></title><description><![CDATA[<p dir="auto"><a class="plugin-mentions-user plugin-mentions-a" href="/user/rosano" aria-label="Profile: rosano">@<bdi>rosano</bdi></a> the filest are in /etc/nginx/applications/ you may have to grep through those files to find the ones which are faulty and then remove them until a <code>systemctl retart nginx</code> succeeds. The files can be traced by looking at the nginx start error logs.</p>
]]></description><link>https://forum.cloudron.io/post/49333</link><guid isPermaLink="true">https://forum.cloudron.io/post/49333</guid><dc:creator><![CDATA[nebulon]]></dc:creator><pubDate>Thu, 09 Jun 2022 07:45:52 GMT</pubDate></item><item><title><![CDATA[Reply to Inaccessible because of expired certificates on Thu, 09 Jun 2022 08:02:02 GMT]]></title><description><![CDATA[<p dir="auto"><a class="plugin-mentions-user plugin-mentions-a" href="/user/brutalbirdie" aria-label="Profile: BrutalBirdie">@<bdi>BrutalBirdie</bdi></a> I did also check but I think I'm at 60% of capacity.</p>
]]></description><link>https://forum.cloudron.io/post/49337</link><guid isPermaLink="true">https://forum.cloudron.io/post/49337</guid><dc:creator><![CDATA[rosano]]></dc:creator><pubDate>Thu, 09 Jun 2022 08:02:02 GMT</pubDate></item><item><title><![CDATA[Reply to Inaccessible because of expired certificates on Thu, 09 Jun 2022 08:01:28 GMT]]></title><description><![CDATA[<p dir="auto"><a class="plugin-mentions-user plugin-mentions-a" href="/user/nebulon" aria-label="Profile: nebulon">@<bdi>nebulon</bdi></a> ok I was able to <code>grep 0data *</code> to find the file with chat.0data.app and deleted it, then ran <code>systemctl restart nginx</code> without issue. All is good.</p>
]]></description><link>https://forum.cloudron.io/post/49336</link><guid isPermaLink="true">https://forum.cloudron.io/post/49336</guid><dc:creator><![CDATA[rosano]]></dc:creator><pubDate>Thu, 09 Jun 2022 08:01:28 GMT</pubDate></item><item><title><![CDATA[Reply to Inaccessible because of expired certificates on Thu, 09 Jun 2022 08:02:11 GMT]]></title><description><![CDATA[<p dir="auto"><s><a class="plugin-mentions-user plugin-mentions-a" href="/user/rosano" aria-label="Profile: rosano">@<bdi>rosano</bdi></a> Did you check if you are running out of space?</s></p>
<hr />
<p dir="auto">Edit: ignore this.<br />
The forum did not update the view in time and I did not see the other responses.</p>
]]></description><link>https://forum.cloudron.io/post/49335</link><guid isPermaLink="true">https://forum.cloudron.io/post/49335</guid><dc:creator><![CDATA[BrutalBirdie]]></dc:creator><pubDate>Thu, 09 Jun 2022 08:02:11 GMT</pubDate></item><item><title><![CDATA[Reply to Inaccessible because of expired certificates on Thu, 09 Jun 2022 07:45:52 GMT]]></title><description><![CDATA[<p dir="auto"><a class="plugin-mentions-user plugin-mentions-a" href="/user/rosano" aria-label="Profile: rosano">@<bdi>rosano</bdi></a> the filest are in /etc/nginx/applications/ you may have to grep through those files to find the ones which are faulty and then remove them until a <code>systemctl retart nginx</code> succeeds. The files can be traced by looking at the nginx start error logs.</p>
]]></description><link>https://forum.cloudron.io/post/49333</link><guid isPermaLink="true">https://forum.cloudron.io/post/49333</guid><dc:creator><![CDATA[nebulon]]></dc:creator><pubDate>Thu, 09 Jun 2022 07:45:52 GMT</pubDate></item><item><title><![CDATA[Reply to Inaccessible because of expired certificates on Thu, 09 Jun 2022 07:37:15 GMT]]></title><description><![CDATA[<p dir="auto"><a class="plugin-mentions-user plugin-mentions-a" href="/user/nebulon" aria-label="Profile: nebulon">@<bdi>nebulon</bdi></a> said in <a href="/post/49329">Inaccessible because of expired certificates</a>:</p>
<blockquote>
<p dir="auto">remove the nginx configs for those two apps</p>
</blockquote>
<p dir="auto">How do I do this?</p>
<p dir="auto"><a class="plugin-mentions-user plugin-mentions-a" href="/user/nebulon" aria-label="Profile: nebulon">@<bdi>nebulon</bdi></a> said in <a href="/post/49329">Inaccessible because of expired certificates</a>:</p>
<blockquote>
<p dir="auto">Afterwards re-save the location setting of the ghost instances through the Cloudron dashboard (or hit repair depending on its state) to rebuild the nginx config for it.</p>
</blockquote>
<p dir="auto">I had re-booted the droplet and can't seem to access the dashboard anymore, but maybe the first thing will resolve that?</p>
]]></description><link>https://forum.cloudron.io/post/49331</link><guid isPermaLink="true">https://forum.cloudron.io/post/49331</guid><dc:creator><![CDATA[rosano]]></dc:creator><pubDate>Thu, 09 Jun 2022 07:37:15 GMT</pubDate></item><item><title><![CDATA[Reply to Inaccessible because of expired certificates on Thu, 09 Jun 2022 07:34:59 GMT]]></title><description><![CDATA[<p dir="auto"><a class="plugin-mentions-user plugin-mentions-a" href="/user/rosano" aria-label="Profile: rosano">@<bdi>rosano</bdi></a> were those apps possibly stopped for some time? There was a bug in previous versions, where this happened for stopped apps. In your case SSH into the server and remove the nginx configs for those two apps, then it should be able to start again. Afterwards re-save the location setting of the ghost instances through the Cloudron dashboard (or hit repair depending on its state) to rebuild the nginx config for it.</p>
]]></description><link>https://forum.cloudron.io/post/49329</link><guid isPermaLink="true">https://forum.cloudron.io/post/49329</guid><dc:creator><![CDATA[nebulon]]></dc:creator><pubDate>Thu, 09 Jun 2022 07:34:59 GMT</pubDate></item><item><title><![CDATA[Reply to Inaccessible because of expired certificates on Thu, 09 Jun 2022 07:33:31 GMT]]></title><description><![CDATA[<p dir="auto">FYI there's a typo at <code>journactl</code> here <a href="https://docs.cloudron.io/troubleshooting/#nginx-error" target="_blank" rel="noopener noreferrer nofollow ugc">https://docs.cloudron.io/troubleshooting/#nginx-error</a></p>
<p dir="auto">(sorry I can't figure out how to sign into your GitLab)</p>
]]></description><link>https://forum.cloudron.io/post/49328</link><guid isPermaLink="true">https://forum.cloudron.io/post/49328</guid><dc:creator><![CDATA[rosano]]></dc:creator><pubDate>Thu, 09 Jun 2022 07:33:31 GMT</pubDate></item><item><title><![CDATA[Reply to Inaccessible because of expired certificates on Thu, 09 Jun 2022 07:27:13 GMT]]></title><description><![CDATA[<p dir="auto">I am getting some kind of nginx error but i think it's different</p>
<pre><code>Jun 09 07:24:43 cloudron-ubuntu-s-1vcpu-1gb-nyc1-01 systemd[1]: Starting nginx - high performance web server...
Jun 09 07:24:43 cloudron-ubuntu-s-1vcpu-1gb-nyc1-01 nginx[6173]: nginx: [emerg] cannot load certificate "/home/yellowtent/platformdata/nginx/cert/chat.0data.app.cert": BIO_new_file() failed (SSL: error:02001002:system library:fopen:No such file or directory:fopen('/home/yellowtent/platformdata/nginx/cert/chat.0data.app.cert','r') error:2006D080:BIO routines:BIO_new_file:no such file)
Jun 09 07:24:43 cloudron-ubuntu-s-1vcpu-1gb-nyc1-01 systemd[1]: nginx.service: Control process exited, code=exited, status=1/FAILURE
Jun 09 07:24:43 cloudron-ubuntu-s-1vcpu-1gb-nyc1-01 systemd[1]: nginx.service: Failed with result 'exit-code'.
Jun 09 07:24:43 cloudron-ubuntu-s-1vcpu-1gb-nyc1-01 systemd[1]: Failed to start nginx - high performance web server.
Jun 09 07:24:43 cloudron-ubuntu-s-1vcpu-1gb-nyc1-01 systemd[1]: nginx.service: Scheduled restart job, restart counter is at 5.
Jun 09 07:24:43 cloudron-ubuntu-s-1vcpu-1gb-nyc1-01 systemd[1]: Stopped nginx - high performance web server.
Jun 09 07:24:43 cloudron-ubuntu-s-1vcpu-1gb-nyc1-01 systemd[1]: nginx.service: Start request repeated too quickly.
Jun 09 07:24:43 cloudron-ubuntu-s-1vcpu-1gb-nyc1-01 systemd[1]: nginx.service: Failed with result 'exit-code'.
Jun 09 07:24:43 cloudron-ubuntu-s-1vcpu-1gb-nyc1-01 systemd[1]: Failed to start nginx - high performance web server.
</code></pre>
]]></description><link>https://forum.cloudron.io/post/49327</link><guid isPermaLink="true">https://forum.cloudron.io/post/49327</guid><dc:creator><![CDATA[rosano]]></dc:creator><pubDate>Thu, 09 Jun 2022 07:27:13 GMT</pubDate></item><item><title><![CDATA[Reply to Inaccessible because of expired certificates on Thu, 09 Jun 2022 06:58:56 GMT]]></title><description><![CDATA[<p dir="auto"><a class="plugin-mentions-user plugin-mentions-a" href="/user/rosano" aria-label="Profile: rosano">@<bdi>rosano</bdi></a> could it be that you got hit by the infamous <code>out-of-space</code> issue?</p>
<p dir="auto"><a href="https://forum.cloudron.io/topic/7153/out-of-space-error-leading-to-missing-certs">https://forum.cloudron.io/topic/7153/out-of-space-error-leading-to-missing-certs</a></p>
]]></description><link>https://forum.cloudron.io/post/49326</link><guid isPermaLink="true">https://forum.cloudron.io/post/49326</guid><dc:creator><![CDATA[BrutalBirdie]]></dc:creator><pubDate>Thu, 09 Jun 2022 06:58:56 GMT</pubDate></item></channel></rss>