Sorry I actually looked into the wrong place, I happened to look at a previous LAMP app package which didn't have the multidomain flag set. @toxicdorito which LAMP app verison have you installed?