@plusone-nick said in Jitsi Problem - Are you the host? Authenticate:

Testing Results;

Installing with "Leave user mgmt to app" the app installs with no user auth and it has a generated user/mod already logged in
ed9414c3-74b3-46dd-94f7-41561e9c0809-image.png

Installing with "Allow all user from this Cloudron"
3025504d-b704-4a33-a842-acb32b33a3ae-image.png
and I use my Cloudron username (not the email) with my standard Cloudron password and it works

If you are using User/Group Policies double check them as I had a similar use case with a standard user not being able to join as they did not have the right permissions

Hope this helps!

It certainly does! Thank you very much for investigating.

I reinstalled and it worked right away as you mentioned, when the option to leave it to the App was selected.

I think we will need to develop some terminology such that the difference between Cloudron (the account here) and the Cloudron instance we are running is clearly signaled.