• Hello, I have an issue with postgresql. It wont start back up. I tried using the restart button under System. I talked to Girish about this before and solved it, but I lost the email. Can someone help me? Thanks.

  • @Jenova If you click the logs button of postgresql what does it say?

  • @girish

    "Detected existing installation"

    I am the person that emailed you the last time, in which the command wouldn't work since I was on my phone. 😕

  • @Jenova Ah! I found your support email. I wonder why this issue has re-surfaced. That too twice with you...

    NOTE: this nukes all postgresql data. Don't use this if any of your apps are using postgresql already.

    docker stop postgresql
    rm -rf /home/yellowtent/platformdata/postgresql/*
    sed -e 's/postgresql:2.0.2/postgresql:2.0.1/' -i /home/yellowtent/platformdata/INFRA_VERSION
    systemctl restart box

  • @girish

    Because I get impatient with my VPS and run commands while other commands are still running and I break things. This was one of those times where I would run and systemctl restart docker one too many times and things were not done running. 😕

Log in to reply