Cloudron makes it easy to run web apps like WordPress, Nextcloud, GitLab on your server. Find out more or install now.


Upgrade from 4.3.4 to 4.4.0 : Update Error: Version info mismatch



  • Hi,
    On my Cloudron installation, I am unable to update from the 4.3.4 version to the recely released 4.4.0 version.
    It shows the following error in the settings page:
    Update Error: Version info mismatch

    Please let me know how to handle this error.

    Thank you


  • Staff

    Version 4.4.1 is rolling out and I made an oversight to fix the "next release" point in our release file for this version. So this can be ignored for now, your Cloudron will eventually get the 4.4.1 release if not yet happened.



  • Thank you @nebulon
    The update has not happened it.
    Shows the same error yet.
    Will patiently wait however if nothing is needed to be done at this point.

    Thanks!


Log in to reply