Cloudron makes it easy to run web apps like WordPress, Nextcloud, GitLab on your server. Find out more or install now.


SOLVED Can't reset password: "Invalid or Expired Invite Link" for links just sent


  • Hi, on Cloudron 5.1.2 I'm getting "Invalid or Expired Invite Link"

    alt text

    And so at present users (including my test "user" user so I can what things are like for non-admins) can't reset their passwords.

    At first I thought perhaps it was because I was logged into the same (Firefox) browser. But then I logged out. Same thing. So then I tried a totally different (Chromium) browser. Same thing.

    Help!

  • Staff

    @jdaviescoates We added an expiry timeout in 5.1 for rest tokens (it's valid only for 24 hours now as opposed to forever in prior releases). Checking if we broke something.

    So, just have to reset password and it doesn't work? Also, by design, any reset passwords generated before 5.1 won't work.

  • Staff

    @jdaviescoates I can reproduce this easily 🤦

  • Staff

    This should be fixed in 5.1.3