Cloudron makes it easy to run web apps like WordPress, Nextcloud, GitLab on your server. Find out more or install now.


Some kind of redis error breaking the app



  • I tried server restart but didn't help. Can access the web terminal only from the logs and it is in constant reconnecting.

    redis error.jpg

    P.S. Just tried to recover from backup and it shows the same error.



  • @vova which app?


  • Staff

    @vova Can you try docker restart redis-<the-id-in-the-screenshot> on your server? (in 5.2, there is a button to restart redis now).



  • @vova I had a similar problem about 20 hours ago; 10 of my 13 apps were down.
    Screenshot 2020-05-22 at 6.21.06 PM.png
    Screenshot 2020-05-22 at 6.19.06 PM.png
    I got similar messages for Redis, MySQL and Postgres... couldn't recover from backups...the buttons froze. Reboot did not work.

    I am hosted on Hetzner; I went to the cloud console and did a "soft" server shutdown... followed by a "hard" shutdown...and then a Restart of the server.

    In 5 minutes, 10 of the 13 apps had recovered gracefully. The remaining three should "error", so I reinstalled them from last backup (and lost some 18 hours of data!).

    Screenshot 2020-05-22 at 7.00.30 PM.png
    Hope this helps.


Log in to reply