Cloudron makes it easy to run web apps like WordPress, Nextcloud, GitLab on your server. Find out more or install now.


Backup Fails: "Unknown system error -74"


  • I am getting the following error each time I try to backup:

    "Unknown system error -74: Unknown system error -74, open ..." and then the path to my backup.

    I am using backup over sshfs. At first it seemed to work fine, but now it reliably fails with this same error.

    If I watch the backup, then it seems to fail during the Nextcloud phase of the backup and I wonder if the problems relates to Nextcloud.

    I have tried searching for that error number, but I can hardly find anything. My only hit is that it is possibly an error generating by nodejs. Perhaps node is being used to perform the backup or elsewhere in the Cloudron infrastructure?

    I can SSH into the cloudron server and browse the remote server by going to /backups_sshfs/. I can view the backups there and it seems to work relatively promptly.

    Otherwise, I'm out of ideas. Does anyone have any suggestions for how to troubleshoot this issue?

  • Staff

    Did you try to remount that volume and retrigger the backup?
    Otherwise do you know if it fails consistently at the same file and also are you using backup encryption?