parhelium
Posts
-
Baserow is slow for POST / UPDATE / DELETE -
Baserow is slow for POST / UPDATE / DELETE -
Baserow is slow for POST / UPDATE / DELETE -
Cannot publish baserow app on custom domain -
Cannot publish baserow app on custom domainI didn't thought about that !
It works. Thanks ! -
Cannot publish baserow app on custom domainBaserow 1.23 gives ability to create simple applications.
It requires to define custom domain.

App publishing inside baserow was successful.
When I try to accessstaff2.10s.plthen Cloudron shows error:You are seeing this page because the DNS record of staff2.10s.pl is set to this server's IP but Cloudron has no app configured for this domain.
What should be done to access app created in baserow ?
-
403 error for images/videos bigger than 3MB -
403 error for images/videos bigger than 3MB@nebulon I'm showing ownership info from webterminal in the app. The path is
/run
I was checking
/runpath, because nginx is using this path:
https://git.cloudron.io/cloudron/baserow-app/-/blob/master/Dockerfile?ref_type=heads/etc/nginx/sites-enabled/nginx.conf
-
403 error for images/videos bigger than 3MBFinally I found the issue.
Problem is solved once I changed big file (bigger than 3MB) ownership from
cloudrontowww-data.
It is permissions for tmp folder of nginx.All dir used by nginx has ownership
www-data.cloudron.
When I change them to
cloudron.cloudronand restart app, it goes back towww-data.cloudron.@girish can you fix that ?
-
403 error for images/videos bigger than 3MB -
403 error for images/videos bigger than 3MBI made another test on one big file.
Convertered original file ( 5.6 MB ) to the same size jpgs but with different quality.
In result I had files having from 800 kB to 5.6 MB with same resolution.Everything was working fine, until image size is above 3 MB.
It looks like it is issue with nginx configuration of baserow package on cloudron.@girish @cloudron ?
-
403 error for images/videos bigger than 3MBSeems like people have similar problem with nginx.
https://stackoverflow.com/questions/56059893/nginx-php-fpm-download-size-is-limited-to-3mb -
403 error for images/videos bigger than 3MBHi,
I have 2 separate instances of baserow on 2 different cloudron.
Both instances are:

On both I have issue with showing bigger files than 3MB.
It looks like baserow have nginx config which serves files.
https://community.baserow.io/t/image-viewing-permission-denied/4780/4In reality it doesn't allow to view images bigger than 3MB and it throws error 403:
Mar 19 14:43:552024/03/19 13:43:55 [error] 35#35: *18634 open() “/app/data/media/user_files/2kKBfyXwsByu02n0eWzu7NDJ0Xe7uyR8_364e9c032bf8016f6a13ef48f7ee8f7726b94d573631a9d7ae45b88839500906.jpg” failed (13: Permission denied), client: 172.18.0.1, server: , request: “GET /media/user_files/2kKBfyXwsByu02n0eWzu7NDJ0Xe7uyR8_364e9c032bf8016f6a13ef48f7ee8f7726b94d573631a9d7ae45b88839500906.jpg HTTP/1.1”, host: “data.staff.10s.pl”, referrer: “Login // Baserow”
Mar 19 14:43:55172.18.0.1 - - [19/Mar/2024:13:43:55 +0000] “GET /media/user_files/2kKBfyXwsByu02n0eWzu7NDJ0Xe7uyR8_364e9c032bf8016f6a13ef48f7ee8f7726b94d573631a9d7ae45b88839500906.jpg HTTP/1.1” 403 196 “Login // Baserow” “Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/122.0.0.0 Safari/537.36”Any idea how to configure that to show bigger images ?
-
Install specific n8n version -
Workflow execution problem with 1.21.1 -
LangChain in n8n on cloudron -
Hasura@girish Is there any chance to support it in near future ? How can I speed up ?
-
Moderation doesn't work@subven Yes I tried. Didn't help. The same problem :

-
Moderation doesn't workI'm clearly moderator - as I have ui tools of moderator, but in the same time backend doesn't recognize me as moderator as I cannot execute approve/delete action.
@girish anything else is needed to reproduce that ?
-
Moderation doesn't work@girish said in Moderation doesn't work:
Might be worth reporting upstream with a full reproduction text.

No errors on client side in console:










