SoGo SMTP Authentication Failures



  • We have a SoGo setup from before Cloudron supported multiple domains, and SMTP supported authenticating with just the account name.

    Since the full email address is now a requirement, SoGo has been failing to send emails.

    I fixed/worked around this by adding the following setting to the /app/data/sogo.conf file (instead of migrating all the data to a new SoGo instance).

    SOGoForceExternalLoginWithEmail = YES;

    Thought I'd share this in case anyone else runs into the same issue.


Log in to reply