Home Server PTR Record?



  • Hi all

    I tried a generic cloudron install on a Virtualbox guest OS on my home computer, just for testing. DO as domain provider, DNS API configured and cloudron up and running. Tried to activate email, but cloudron complain about PTR record, as it expects "my.domain.tld" but get my internet provider instead in the format of XX-XX-XX-XX.network.internetprovider.tld.

    My virtualbox cloudron server is configured with hostname "my.domain.tld"

    How do I get/configure correct PTR Record on such an home server internet connection?



  • @stoccafisso Call your ISP and ask them to activate your PTR. tell them that the PTR needs to report to the EXTERNAL IP address of your cloudron install. Once that is done, it can take up to 48 hours for the changes to take affect.



  • @murgero thank you. I'll try that.



  • @stoccafisso I'd like to point out, some ISP's don't allow in/out SMTP so even setting the PTR, it might not work properly. Talk with your ISP about sending email and such.


Log in to reply