Cloudron makes it easy to run web apps like WordPress, Nextcloud, GitLab on your server. Find out more or install now.



  • Hi everyone,

    I try to configure backups with Minio but unfortunately it won't work. I tried both tarball and rsync. My Minio Server works fine (tested with Minio Client from my laptop). I always obtain the same error message "Unexpected close tag Line: 5 Column: 7 Char: >".

    I tried to check (Cloudron) logs to get more details but this event is not in the log, maybe because it's occurring during first configuration. Nothing in Minio Server logs.

    Of course, I found this post which seems similar but it's not really the same and I only have one fresh Wordpress install in my Cloudron for the time being.

    Any idea?

    Thank you very much!

  • Staff

    @thibaud Maybe the URL endpoint has to be http instead of https (or viceversa) ? I think that's the context in which I have seen this error.


  • @girish Thank you very much for your answer. The endpoint of my Minio Server has definitely to be https: it is configured for https and it works from desktop Minio Client with https. Anyway, I tried with http and I get the same error.

    Would it be possible to get more details on this error at this stage (e.g. via CLI or technical logs)? Because this error clearly seems to be the very end of a longer error stack trace.

  • Staff

    @thibaud Are you able to generate credentials for me to test your minio instance? Maybe just create a test bucket for us. Just send them to support@cloudron.io.

    I just tried to setup backups to a minio installed on Cloudron and that works fine.