Cloudron makes it easy to run web apps like WordPress, Nextcloud, GitLab on your server. Find out more or install now.



  • I'm getting the following error message:

    [2018-06-04 08:31:37] EXCEPTION: (PhutilProxyException) Failed while trying to read schema status: the database "e143312611435d9e_meta_data" exists, but the current user ("e143312611435d9e_") does not have permission to access it. GRANT the current user more permissions, or use a different user. {>} (AphrontAccessDeniedQueryException) #1044: Access denied for user 'e143312611435d9e_'@'%' to database 'e143312611435d9e_meta_data' at [/src/aphront/storage/connection/mysql/AphrontBaseMySQLDatabaseConnection.php:319]

    How can i fix this?

  • Staff

    @M-arcus I can reproduce this. Looks like we broke something in our latest release. Investigating.

  • Staff

    @m-arcus said in Phabricator can't be installed:

    [2018-06-04 08:31:37] EXCEPTION: (PhutilProxyException) Failed while trying to read schema status: the database "e143312611435d9e_meta_data" exists, but the current user ("e143312611435d9e_") does not have permission to access it. GRANT the current user more permissions, or use a different user. {>} (AphrontAccessDeniedQueryException) #1044: Access denied for user 'e143312611435d9e_'@'%' to database 'e143312611435d9e_meta_data' at [/src/aphront/storage/connection/mysql/AphrontBaseMySQLDatabaseConnection.php:319]

    Fixed in https://git.cloudron.io/cloudron/box/issues/560 . Will be part of next box release.


  • @girish Thanks! When will the next box release arrive?

  • Staff

    @M-arcus The fix is going through our CI right now. I will keep this post updated.

  • Staff

    @M-arcus We pushed 2.3.2 earlier today that should fix the issue. It might take ~24 hours to reach your Cloudron though. If you want it earlier, please send a mail to support with your Cloudron's domain name. Also, If you just want to test, the https://my-demo.cloudron.me already has the fix.


  • @girish Thank you. The update appears at my cloudron.

    After the update I can install the app and register an account. Everything seems to work.