Cloudron makes it easy to run web apps like WordPress, Nextcloud, GitLab on your server. Find out more or install now.


Skip to content
  • Categories
  • Recent
  • Tags
  • Popular
  • Bookmarks
  • Search
Skins
  • Light
  • Brite
  • Cerulean
  • Cosmo
  • Flatly
  • Journal
  • Litera
  • Lumen
  • Lux
  • Materia
  • Minty
  • Morph
  • Pulse
  • Sandstone
  • Simplex
  • Sketchy
  • Spacelab
  • United
  • Yeti
  • Zephyr
  • Dark
  • Cyborg
  • Darkly
  • Quartz
  • Slate
  • Solar
  • Superhero
  • Vapor

  • Default (No Skin)
  • No Skin
Collapse
Brand Logo

Cloudron Forum

Offical apps | Community apps | Demo | Docs | Install
holloschH

hollosch

@hollosch
Unfollow Follow
About
Posts
73
Topics
21
Shares
0
Groups
0
Followers
0
Following
0

Posts

Recent Best Controversial

  • Rust Desk
    holloschH hollosch
    App Wishlist

    @girish could you have a look to newest version of rust? And would this be a possible app for cloudron?


  • Change logo
    holloschH hollosch
    Listmonk logo

    Update:
    Creating a new direktory "static" works!

    app/data/static/public/static


  • Leantime Update broken
    holloschH hollosch
    Leantime

    Same here after update to Leantime 2.4.7
    Works with deleting folder!


  • ENGELSYSTEM
    holloschH hollosch
    App Wishlist

    ENGELSYSTEM is a Online tool for coordinating helpers and shifts on large events

    Coordinate your helpers in teams, assign them to work shifts or let them decide for themselves when and where they want to help with what.

    https://engelsystem.de/en

    It would be nice to have it as a cloudron app


  • pretix - Ticketing software that cares about your event—all the way
    holloschH hollosch
    App Wishlist

    This would be very cool !!!


  • Using without registration
    holloschH hollosch
    Rallly

    @girish said in Using without registration:

    There's no documented way atleast . https://support.rallly.co/self-hosting/configuration-options is the list of all the options. Per https://github.com/lukevella/rallly/pull/559 , there is AUTH_REQUIRED and DISABLE_LANDING_PAGE but it doesn't work afaict.

    https://github.com/lukevella/rallly/pull/559#issuecomment-1801597518


  • Using without registration
    holloschH hollosch
    Rallly

    Maybe you can add additional infos about the cloudron-configuration invironment.
    thx


  • 3.0 coming?
    holloschH hollosch
    Discourse

    @nebulon @girish
    What are the plans for an update to version 3 on cloudron?
    https://blog.discourse.org/2023/01/discourse-3-0-is-here/


  • Ghost v6.9.1 not responding
    holloschH hollosch
    Ghost

    Works Fine! Thanks!


  • OpenSlides - digital motion and assembly system
    holloschH hollosch
    App Wishlist

    @scottkuma said in OpenSlides - digital motion and assembly system:

    @girish @jimcavoli

    Checking back.

    Would be nice to have it in the appstore!


  • 3.0 coming?
    holloschH hollosch
    Discourse

    @nebulon said in 3.0 coming?:

    Discourse by now needs redis 6.2 or higher. Cloudron does not yet ship that version, so this app update relies on the redis addon update first. So this will be earliest with Cloudron 7.4 then.

    https://meta.discourse.org/t/skip-redis-version-check/218480/5

    OK thanks. Then I install the chat plugin as before and look forward to Cloudron 7.4 and then Discourse 3.x


  • Backup Error
    holloschH hollosch
    Support

    @robi thx, that was the problem!


  • Import from masto.host
    holloschH hollosch
    Mastodon import export migration

    We'll set up an fresh instance. This is quite simpler.
    thanks for help!!!


  • Enable event.show_addons_on_product_page = True globally in Pretix
    holloschH hollosch
    Pretix

    Hi everyone,
    we’re running Pretix 2025.8.0 on Cloudron, and we’re trying to enable the setting in the config.cfg

    event.show_addons_on_product_page = True
    

    globally (for all organizers and events), not just per event.
    We’re using this to make addon products (like “overnight stays”) visible directly on the ticket product page instead of only in the checkout.

    But it's not working....


  • Using without registration
    holloschH hollosch
    Rallly

    Hi,
    how can i use rally for public - without registration-process, like on the rally demo-homepage: https://app.rallly.co/ ?

    thx


  • Enable event.show_addons_on_product_page = True globally in Pretix
    holloschH hollosch
    Pretix

    @nebulon said in Enable event.show_addons_on_product_page = True globally in Pretix:

    show_addons_on_product_page

    This setting allows you to view and select additional products directly on the product/home page.

    Without this feature, additional products can only be selected later in the ordering process.


  • Ghost v6.9.1 not responding
    holloschH hollosch
    Ghost

    Hello,

    we have a ghost instance that is no longer responding.

    Unfortunately, all existing backups that we're trying to restore are also failing!

    What can we do?

    thx

    Nov 27 12:49:49 [2025-11-27 11:49:49] INFO Ghost is running in production...
    Nov 27 12:49:49 [2025-11-27 11:49:49] INFO Your site is now available on https://
    Nov 27 12:49:49 [2025-11-27 11:49:49] INFO Ctrl+C to shut down
    Nov 27 12:49:49 [2025-11-27 11:49:49] INFO Ghost server started in 0.473s
    Nov 27 12:49:49 [2025-11-27 11:49:49] INFO Database is in a ready state.
    Nov 27 12:49:49 [2025-11-27 11:49:49] INFO Ghost database ready in 0.719s
    Nov 27 12:49:50 => Healthcheck error: Error: connect ECONNREFUSED 172.18.18.96:80
    Nov 27 12:49:50 [2025-11-27 11:49:50] WARN The currently active theme "dope" has errors, but will still work.
    Nov 27 12:49:50
    Nov 27 12:49:50 The currently active theme "dope" has errors, but will still work.
    Nov 27 12:49:50 2025-11-27T11:49:50Z
    Nov 27 12:49:50 Error ID:
    Nov 27 12:49:50 2e358bd0-cb87-11f0-aaa1-c10da1d00d00
    Nov 27 12:49:50 2025-11-27T11:49:50Z
    Nov 27 12:49:50 Details:
    Nov 27 12:49:50 checkedVersion: 6.x
    Nov 27 12:49:50 name: dope
    Nov 27 12:49:50 path: /app/data/content/themes/dope
    Nov 27 12:49:50 version: 1.0.0
    Nov 27 12:49:50 errors:
    Nov 27 12:49:50 -
    Nov 27 12:49:50 fatal: false
    Nov 27 12:49:50 level: error
    Nov 27 12:49:50 rule: Not all page features are being used
    Nov 27 12:49:50 details: <b>This error only applies to pages created with the Beta editor.</b> Some page features used by Ghost via the <code>{{@page}}</code> global are not implemented in this theme.&nbsp;Find more information about the <code>{{@page}}</code> global <a href="https://ghost.org/docs/themes/helpers/page/" target=_blank>here</a>.
    Nov 27 12:49:50 failures:
    Nov 27 12:49:50 -
    Nov 27 12:49:50 ref: page.hbs
    Nov 27 12:49:50 message: @page.show_title_and_feature_image is not used
    Nov 27 12:49:50 rule: GS110-NO-MISSING-PAGE-BUILDER-USAGE
    Nov 27 12:49:50 code: GS110-NO-MISSING-PAGE-BUILDER-USAGE
    Nov 27 12:49:50 warnings:
    Nov 27 12:49:50 (empty array)
    Nov 27 12:49:50 2025-11-27T11:49:50Z
    Nov 27 12:49:50 ----------------------------------------
    Nov 27 12:49:50 2025-11-27T11:49:50Z
    Nov 27 12:49:50 ThemeValidationError: The currently active theme "dope" has errors, but will still work.
    Nov 27 12:49:50 at Object.getThemeValidationError (/home/cloudron/ghost/versions/6.9.1/core/server/services/themes/validate.js:145:12)
    Nov 27 12:49:50 at module.exports.loadAndActivate (/home/cloudron/ghost/versions/6.9.1/core/server/services/themes/activate.js:30:35)
    Nov 27 12:49:50 at async initServicesForFrontend (/home/cloudron/ghost/versions/6.9.1/core/boot.js:192:5)
    Nov 27 12:49:50 at async bootGhost (/home/cloudron/ghost/versions/6.9.1/core/boot.js:535:31)
    Nov 27 12:49:50
    Nov 27 12:49:50 2025-11-27 11:49:50,479 INFO success: ghost entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
    Nov 27 12:49:50 2025-11-27 11:49:50,479 INFO success: nginx entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
    Nov 27 12:49:50 [2025-11-27 11:49:50] WARN Theme translations file locales/de.json not found.
    Nov 27 12:49:50 [2025-11-27 11:49:50] WARN Theme translations falling back to locales/en.json.
    Nov 27 12:49:50 [2025-11-27 11:49:50] INFO Invalidating assets for regeneration
    Nov 27 12:49:51 [2025-11-27 11:49:51] INFO Adding offloaded job to the inline job queue
    Nov 27 12:49:51 [2025-11-27 11:49:51] INFO Scheduling job mentions-email-report at 26 13 * * * *. Next run on: Thu Nov 27 2025 12:13:26 GMT+0000 (Coordinated Universal Time)
    Nov 27 12:49:51 [2025-11-27 11:49:51] INFO [EmailAnalytics] Initialized with SEQUENTIAL processing mode
    Nov 27 12:49:51 [2025-11-27 11:49:51] INFO Pinging Explore with Payload https://explore.ghost.org/api/update {"ghost":"6.9.1","site_uuid":"7dbb208c-711c-46d1-b3aa-470d752e97aa","url":"https://","theme":"dope","facebook":"sjrgeislingen","twitter":null,"posts_total":5,"posts_last":"2025-07-15T09:00:08.000Z","posts_first":"2022-06-27T07:53:34.000Z"}
    Nov 27 12:49:51 [2025-11-27 11:49:51] INFO Adding offloaded job to the inline job queue
    Nov 27 12:49:51 [2025-11-27 11:49:51] INFO Scheduling job clean-expired-comped at 28 59 2 * * *. Next run on: Fri Nov 28 2025 02:59:28 GMT+0000 (Coordinated Universal Time)
    Nov 27 12:49:51 [2025-11-27 11:49:51] INFO Adding offloaded job to the inline job queue
    Nov 27 12:49:51 [2025-11-27 11:49:51] INFO Scheduling job clean-tokens at 0 24 15 * * *. Next run on: Thu Nov 27 2025 15:24:00 GMT+0000 (Coordinated Universal Time)
    Nov 27 12:49:51 [2025-11-27 11:49:51] INFO Ghost booted in 2.703s
    Nov 27 12:49:51 (node:106) [DEP0040] DeprecationWarning: The `punycode` module is deprecated. Please use a userland alternative instead.
    Nov 27 12:49:51 (Use `node --trace-deprecation ...` to show where the warning was created)
    Nov 27 12:49:51 [2025-11-27 11:49:51] INFO Adding offloaded job to the inline job queue
    Nov 27 12:49:51 [2025-11-27 11:49:51] INFO Scheduling job update-check at 15 56 7 * * *. Next run on: Fri Nov 28 2025 07:56:15 GMT+0000 (Coordinated Universal Time)
    Nov 27 12:49:51 [2025-11-27 11:49:51] INFO Running milestone emails job on Thu Nov 27 2025 11:49:51 GMT+0000 (Coordinated Universal Time)
    Nov 27 12:49:51 [2025-11-27 11:49:51] ERROR Could not get webhook secret for ActivityPub FetchError: invalid json response body at https:// .ghost/activitypub/v1/site reason: Unexpected token '<', "<!DOCTYPE "... is not valid JSON
    Nov 27 12:49:51 [2025-11-27 11:49:51] ERROR No webhook secret found - cannot initialise
    Nov 27 12:49:51 [2025-11-27 11:49:51] INFO URL Service ready in 1629ms
    Nov 27 12:49:55 [2025-11-27 11:49:55] WARN Explore Error queryAaaa ESERVFAIL explore.ghost.org
    Nov 27 12:49:56 2025/11/27 11:49:48 [emerg] 107#107: host not found in upstream "ap.ghost.org" in /etc/nginx/sites-enabled/ghost-nginx.conf:19
    Nov 27 12:49:56 2025-11-27 11:49:56,785 WARN exited: nginx (exit status 1; not expected)
    Nov 27 12:49:57 2025-11-27 11:49:57,789 INFO spawned: 'nginx' with pid 118
    Nov 27 12:49:58 2025-11-27 11:49:58,791 INFO success: nginx entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
    Nov 27 12:50:00 => Healthcheck error: Error: connect ECONNREFUSED 172.18.18.96:80
    Nov 27 12:50:05 2025/11/27 11:49:57 [emerg] 118#118: host not found in upstream "ap.ghost.org" in /etc/nginx/sites-enabled/ghost-nginx.conf:19
    Nov 27 12:50:05 2025-11-27 11:50:05,805 WARN exited: nginx (exit status 1; not expected)
    Nov 27 12:50:06 2025-11-27 11:50:06,809 INFO spawned: 'nginx' with pid 119
    Nov 27 12:50:07 2025-11-27 11:50:07,811 INFO success: nginx entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
    Nov 27 12:50:10 => Healthcheck error: Error: connect ECONNREFUSED 172.18.18.96:80
    Nov 27 12:50:14 2025/11/27 11:50:06 [emerg] 119#119: host not found in upstream "ap.ghost.org" in /etc/nginx/sites-enabled/ghost-nginx.conf:19
    Nov 27 12:50:14 2025-11-27 11:50:14,830 WARN exited: nginx (exit status 1; not expected)
    Nov 27 12:50:15 2025-11-27 11:50:15,833 INFO spawned: 'nginx' with pid 120
    Nov 27 12:50:16 2025-11-27 11:50:16,835 INFO success: nginx entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
    Nov 27 12:50:20 => Healthcheck error: Error: connect ECONNREFUSED 172.18.18.96:80
    Nov 27 12:50:23 2025/11/27 11:50:15 [emerg] 120#120: host not found in upstream "ap.ghost.org" in /etc/nginx/sites-enabled/ghost-nginx.conf:19
    Nov 27 12:50:23 2025-11-27 11:50:23,853 WARN exited: nginx (exit status 1; not expected)
    Nov 27 12:50:24 2025-11-27 11:50:24,856 INFO spawned: 'nginx' with pid 121
    

  • 3.0 coming?
    holloschH hollosch
    Discourse

    @jdaviescoates But in this repo there is no plugin-content

    I'll wait for the 3.0 release at cloudron...


  • Cryptpad
    holloschH hollosch
    App Wishlist

    This would be awsome !!!


  • Amazon SES - sandbox / production mode
    holloschH hollosch
    Support ses relay

    @girish said in Amazon SES - sandbox / production mode:

    @hollosch In the past, all I had to do was to reply to the message saying "We plan to send mails from our self-hosted app/chat installation. These are purely transactional emails and not marketing related.". They usually put it in production mode in 24 hours.

    THANKS to all.
    It works fine now!

  • Login

  • Don't have an account? Register

  • Login or register to search.
  • First post
    Last post
0
  • Categories
  • Recent
  • Tags
  • Popular
  • Bookmarks
  • Search