Cloudron makes it easy to run web apps like WordPress, Nextcloud, GitLab on your server. Find out more or install now.


Skip to content
  • Categories
  • Recent
  • Tags
  • Popular
  • Bookmarks
  • Search
Skins
  • Light
  • Brite
  • Cerulean
  • Cosmo
  • Flatly
  • Journal
  • Litera
  • Lumen
  • Lux
  • Materia
  • Minty
  • Morph
  • Pulse
  • Sandstone
  • Simplex
  • Sketchy
  • Spacelab
  • United
  • Yeti
  • Zephyr
  • Dark
  • Cyborg
  • Darkly
  • Quartz
  • Slate
  • Solar
  • Superhero
  • Vapor

  • Default (No Skin)
  • No Skin
Collapse
Brand Logo

Cloudron Forum

Offical apps | Community apps | Demo | Docs | Install
B

ByMynix

@ByMynix
Unfollow Follow
About
Posts
20
Topics
6
Shares
0
Groups
0
Followers
0
Following
0

Posts

Recent Best Controversial

  • Error Message on Restore Process
    B ByMynix
    Support backups restore

    Hey.

    Today I wanted to move my server and everything worked out so far. Even in the past. I currently use Hetzner Storagebox with CIFS, never had any problems.

    Today the restore process done, works.

    Problem: the Nextcloud app cannot be restored, no matter which method I use. What could I try?

    Error Message

    Error Message 2


  • Free version does not give 2 apps
    B ByMynix
    Support appstore subscription

    @girish I think I have the same issue, but for me I can't update any apps. afc4fb7e-7607-401b-a596-7d561b093db8-image.png

    So you still have to perform the steps manually?

    Can you fix it for me too?
    Cloudron-ID: 35dbf493-2551-4733-819c-bc1409432848


  • No reconnection via Ethernet if connection is lost
    B ByMynix
    Support networking

    @girish Finally, I would like to say that I haven't quite figured out what the problem was. I had used Cloudron bare metal. In the last few days I switched to Windows Server and have Cloudron running in a Linux VM via Hyper V. I then assigned a manual IP there and the problem no longer occurs.

    I guess it would have been fixed before with a manual IP as well.


  • No reconnection via Ethernet if connection is lost
    B ByMynix
    Support networking

    @humptydumpty Thanks, I'll Take a Look on it.


  • No reconnection via Ethernet if connection is lost
    B ByMynix
    Support networking

    @humptydumpty Thank you very much! That's good to know. I'm using Ubuntu 22.04 LTS Server and have gone through the standard setup + software RAID 1. Other than that, I haven't actually changed anything on the system, beside from Stuff Like fail2ban. Maybe there are certain auto connect options that are not activated?


  • No reconnection via Ethernet if connection is lost
    B ByMynix
    Support networking

    @humptydumpty Okay, interesting. Then it must be somewhere in my configuration I think. I use a built-in one. I use a Minisforum UM760 Pro as a small home server.


  • No reconnection via Ethernet if connection is lost
    B ByMynix
    Support networking

    Hello,

    I am currently running Cloudron on a home server on Ubuntu 22.04 with a LAN connection to my router.

    I currently have the problem that when e.g. the router restarts, the connection is not properly restored because Cloudron remains unreachable. Only after restarting the server is everything accessible again. Since I am not a Linux expert, I wanted to ask if there are specific settings in Cloudron or for the network adapter in Linux to solve this problem.


  • Ente
    B ByMynix
    App Wishlist

    @nebulon It has now been implemented. So nothing stands in the way of adding it to Cloudron :), see it here


  • Ente
    B ByMynix
    App Wishlist

    Would be a dream if this was implemented in Cloudron!


  • Backup failed: Backup endpoint is not active
    B ByMynix
    Support cifs

    @nebulon Unfortunately it didn't work.


  • Backup failed: Backup endpoint is not active
    B ByMynix
    Support cifs

    @girish Possibly something also on the Hetzner side yes, but so far I have not had any connection problems with the Hetzner Storage Box. It only happens after the forced disconnection at night that the CIFS mount is no longer active. The only thing could be an integrated timeout. Although it would be very strange. The forced disconnection until the IPs are reconnected at night is around 10-20 seconds. Maybe Hetzner Storage Box binds itself to the IP while the mount is active? I don't know enough about it, just a vague guess


  • Backup failed: Backup endpoint is not active
    B ByMynix
    Support cifs

    @nebulon Alright. I have now added it once, let's see if it fixes itself with the next backup tomorrow. I will report then


  • Backup failed: Backup endpoint is not active
    B ByMynix
    Support cifs

    Hey, I get this error message as soon as the automatic backup starts and the backup cancels. Since I run my Cloudron server as a home server, my assumption is that the "forced disconnection by the provider" interrupts the Internet connection and the backup location (Hetzner Storage Box / CIFS) has to be remounted, see here:

    cecb12ee-a0be-4cd1-9e8d-c162fda95c58-image.png

    I have already tried it, after a remount the backup can be started again normally. My question is this: Is there a way to avoid this error message without having to remount manually every day (before each backup)? Possibly via a cron job or something similar?


  • Make Cloudron only available in the local network
    B ByMynix
    Support

    @girish That's right, that's what it says. Thank you for the detailed answer. I've now tried it again and it wasn't actually the DNS cache, but the automatic DNS server that was causing problems. So far everything is working and everything is fixed. Really nice what Cloudron can offer all in one.


  • Make Cloudron only available in the local network
    B ByMynix
    Support

    Hey, I've read through quite a few forum posts here about making Cloudron only available locally. I don't know if it just doesn't work network-wise, but should it actually work with these steps?

    1. change the static IP to the local network address e.g. 192.169.178.233
    2. DNS Sync
      Do I need to pay attention to anything else?
      Because this simple thought only leads to this error message DNS_PROBE_FINISHED_NXDOMAIN.

    Is it even possible to resolve the domains directly to the local IPv4 address?

    Or do you have to add/change any configurations in /etc/hosts?

    Edit: I use a Progammatic DNS, not a manual one. This runs via API and therefore does not need port 80 or similar. My Cloudron server is currently running as a publicly accessible instance, but I only want to make it private. What I have tried so far was to remove ipv6 first, as already described, set the IPV4 address from public to static and enter the locally assigned Ipv4 address. After the DNS Sync I get the error message that it cannot resolve the domains DNS_PROBE_FINISHED_NXDOMAIN.


  • Cloudron as home server, connection to the server
    B ByMynix
    Support home

    @nebulon Okay, all right. As an example: The internet line from the router allows a speed of 250mbit and an upspeed of 50 mbit. So from home to public internet. When I am at home, is this also used, or does it communicate directly to the server in the home network?


  • Cloudron as home server, connection to the server
    B ByMynix
    Support home

    Hi, I was running a baremetal server with Cloudron a while ago. Now I would like to switch to a home server. There is already a good blog post about this, but my question is about the connection to this server? Cloudron can be accessed via the normal web (domains) as soon as it is set up. As I'm not a network expert, to what extent can you use the full speed in your home network? Maybe a dumb question, but I hope you know what I mean.


  • AdGuard Home Wildcard aliases
    B ByMynix
    AdGuard Home porkbun wildcard

    Hey @girish,

    I have the same problem now. I was a bit too stupid and first created a manual record in Porkbun which is logically not necessary and does not work. I have subsequently deleted this entry again. I tried via Cloudron (with Lets Encrypt Prod/ Wildcard and Porkbun DNS) to set an alias entry for AdGuard (*.adguard.mydomain.com). However, I get this error message:

    GET /api/v1/domains/my.domain/dns_check?subdomain=*.adguard 424 Failed Dependency Porkbun DNS error 400 {} 770.306 ms - 76
    

    I ran the DNS sync function in Cloudron, as well as renewed the certificates. However, nothing has helped


  • Other Minecraft versions
    B ByMynix
    Minecraft

    @girish Thanks for the answer. Very interesting that something like this also works with older app packages. So I have implemented it now and works very well. Outside of the app packages there is no way to modify the packages, except to create a Docker package myself I assume.


  • Other Minecraft versions
    B ByMynix
    Minecraft

    Hello,

    Cloudron always uses the latest Minecraft packages. In my case, I use the Minecraft Java Edition for my server. Is there a possibility to change this version in the file manager so that I can go to a completely different version?

    Best regards

  • Login

  • Don't have an account? Register

  • Login or register to search.
  • First post
    Last post
0
  • Categories
  • Recent
  • Tags
  • Popular
  • Bookmarks
  • Search