Cloudron makes it easy to run web apps like WordPress, Nextcloud, GitLab on your server. Find out more or install now.


Skip to content
  • Categories
  • Recent
  • Tags
  • Popular
  • Bookmarks
  • Search
Skins
  • Light
  • Brite
  • Cerulean
  • Cosmo
  • Flatly
  • Journal
  • Litera
  • Lumen
  • Lux
  • Materia
  • Minty
  • Morph
  • Pulse
  • Sandstone
  • Simplex
  • Sketchy
  • Spacelab
  • United
  • Yeti
  • Zephyr
  • Dark
  • Cyborg
  • Darkly
  • Quartz
  • Slate
  • Solar
  • Superhero
  • Vapor

  • Default (No Skin)
  • No Skin
Collapse
Brand Logo

Cloudron Forum

Offical apps | Community apps | Demo | Docs | Install
F

freetommy

@freetommy
Unfollow Follow
About
Posts
23
Topics
10
Shares
0
Groups
0
Followers
0
Following
0

Posts

Recent Best Controversial

  • "I can't solve the 'no space left on device' issue."
    F freetommy
    Support docker disk space

    cloudron log :
    ...
    Apr 11 16:21:06 box:scheduler could not run task update_feeds : (HTTP code 500) server error - Cannot restart container e0dad76f-4d10-44a6-bb59-8905143916cb-update_feeds: mkdir /var/lib/docker/overlay2/6e61dbdc21e05654fe374f51415582b8aa1af4752342a7c001c932c9508ed843/merged: no space left on device

    ...

    but, disk space enough.

    df -h /var/lib/docker/overlay2/
    ...
    /dev/nvme0n1p2 1.9T 909G 872G 52% /

    I need help solving this problem.


  • Minimum memoryswap limit
    F freetommy
    Paperless-ngx

    An error occurs during installation. What could be the cause?

    Docker Error: (HTTP code 400) unexpected - Minimum memoryswap limit should be larger than memory limit, see usage
    

  • 3.0 coming?
    F freetommy
    Discourse

    I'm waiting for v3 too
    😊


  • How to increase file upload size ?
    F freetommy
    Discourse

    @girish
    Hi, I just try to upload 1GB file (this values is max values at max attachment size kb in discourse setting).
    100MB is solved. but, 1GB have issue.
    Would you please check again ?


  • How to increase file upload size ?
    F freetommy
    Discourse

    @girish it works fine !
    thanks you !


  • How to increase file upload size ?
    F freetommy
    Discourse

    bb98b2ac-cf11-4144-86a0-deef991783c4-image.png

    set max attachment size 102400 on discourse admin panel UI.
    then, restart discourse app.
    I try upload file (size 18M).


  • How to increase file upload size ?
    F freetommy
    Discourse

    How to increase file upload size ?

    I read
    https://meta.discourse.org/t/changing-max-attachment-size/26435

    and,
    I don't know, how to set cloudron nginx proxy conf to increase upload file size.

    11ba8fd6-2ec7-4c7e-b3c9-4e6ab5ff122c-image.png


  • apache not allow authorization header ?
    F freetommy
    LAMP

    Dear,

    I try to request with authorization header.
    ex) Authorization: Bearer YWxhZGRpbjpvcGVuc2VzYW1l

    my LAMP run as api server.

    I try to put
    SetEnvIf Authorization "(.*)" HTTP_AUTHORIZATION=$1
    in .htaccess
    but not solve.

    maybe, apache not allow authorization header ?

    Would you please any help ?

    Regards,


  • How to Make Documents Public ?
    F freetommy
    Etherpad Lite

    @nebulon
    Oh. Thanks you. I didn't know direct link that is public already.
    I thought this page would appear instead login page. Is this setting possible ?
    UaYWN69LEki9QKvfKETk-1.png


  • How to Make Documents Public ?
    F freetommy
    Etherpad Lite

    @nebulon
    To document public,
    I need uninstall cloudron plugin, then work.
    but, when app restart, the cloudron plugin installed automatically.
    then back to login require again.


  • How to Make Documents Public ?
    F freetommy
    Etherpad Lite

    Dear,

    I setup "requireAuthentication": false, in settings.json to Make Documents Public. (https://docs.cloudron.io/apps/etherpad/)

    but, not working.
    if I uninstall cloudron plugin at plugin manager, then working.

    but, cloudron plugin installed again automatically.

    would you please check ?

    Best Regards,


  • what is best if I add new language file ?
    F freetommy
    PrivateBin

    Dear,

    I try to add new translated country language file or change word.
    but, all app's language folder is readonly. (/app/code/... ex. /app/code/i18n)
    would you any comment what is best ?

    Best Regards,


  • Open Relay
    F freetommy
    Mastodon

    @doodlemania2
    Dear, I'm doing learn what is relay. so, I try to install relay server.
    may I know where get open source to install relay server ?
    Best Regards,


  • Two more Mastodons, One Server, get 500
    F freetommy
    Mastodon

    @nebulon

    Thanks you,

    maybe, this is client-side issues
    by chrome plugin extentions or PC antivirus, ... etc...

    I test on other client PC. no issues.

    Thanks again !


  • Two more Mastodons, One Server, get 500
    F freetommy
    Mastodon

    Dear,

    I install two mastodons one server. (different domain)
    I got 500 specific request page or url.
    https://domain.com/web/timelines/home,
    https://domain.com/api/v1/trends
    ...
    maybe, port conflict ?

    if one instance stop, back normal.

    Best Regards,


  • How to enable Email-based self-registration ?
    F freetommy
    Moodle

    Dear,

    I can't enable Email-based self-registration.
    I try to click eye icon to enable. but, not working.

    https://...... /admin/settings.php?section=manageauths

    ahfur6rAAzjIuIXvOC6K-1.png


  • not working email forward when email relay ?
    F freetommy
    Support email relay forwarding

    @girish Thank you.

    My test,
    Even if outbound email is set to SES or Gmail,
    The raindrop app's automatic forwarding emails (based on filter settings) do not use SES or Gmail, but use port 25.


  • not working email forward when email relay ?
    F freetommy
    Support email relay forwarding

    @girish Dear, To email forward by filter at raindrop app,
    Server need to open Port 25 even Relay SES, Google ... ?

    Best Regards,


  • WordPress Not responding. Could not update option 'authLDAPOptions'.
    F freetommy
    WordPress (Developer)

    Dear,

    After auto Ubuntu security updates, I reboot today,
    but, some WordPress Not responding.

    Log is

    Mar 07 17:21:31 ==> Configuring LDAP
    Mar 07 17:21:32 Error: Could not update option 'authLDAPOptions'.

    I try to delete plugin autoLDAP. but.. same..

    Would you any comment how to solve this ?


  • Domain Aliases
    F freetommy
    Feature Requests aliases domains mail

    I try to set multisite wordpress.
    but, I can't see aliases/location at wordpress app.
    how or when can I set aliases ?
    Thanks you very much !

  • Login

  • Don't have an account? Register

  • Login or register to search.
  • First post
    Last post
0
  • Categories
  • Recent
  • Tags
  • Popular
  • Bookmarks
  • Search