I do have a subscription. Just yesterday I've figured out the problem is with HTTP 2 protocol that is failing on the hand-over; disabling it on the proxy and leaving with HTTP 1.1 works just fine, as the protocol do the fallback from H2 to WebSocket over HTTP 1.1, which works just fine.
Hello @sponch
sorry for the very late reply.
@sponch said in Spam Training not working:
Shouldn’t that happen as soon as I put mails into the spam folder manually ?
Yes and No.
See: https://docs.cloudron.io/email#marking-spam
The filter activates after training on 50 spam and 50 ham messages.
@samgreenwood are you following the steps in https://docs.cloudron.io/backups/#move-cloudron-to-another-server ?
If you need access to your old server simply change DNS manually to point to the old server or modify your laptop's /etc/hosts .
my.domain.com 1.2.3.4
(where 1.2.3.4 is your old server IP)
I killed the apport proceses and that helped the server load and since restarted the server as well, but it seems likely that a failing SSD that I let go way too long is likely the culprit (sdb1 was were most of the apps were stored)...
[image: image.png]
We'll see once everything is migrated and I try restarting... it's that initial boot up that seems to consistently take forever for the WP sites.
Ah ok, Cloudron doesn't wait for DNS to be in sync forever. It just waits for it at installation time and gives up after some retries.
Maybe a feature request?
@jcalag said in uninstalled app not deleted:
Errors were encountered while processing:
nginx-core
nginx-common
It can't load the dashboard because nginx is not running. You can try some of the methods here - https://superuser.com/questions/1386209/how-to-solve-this-dependencies-apt-fix-broken-install