Cloudron makes it easy to run web apps like WordPress, Nextcloud, GitLab on your server. Find out more or install now.


Skip to content

Support

3.7k Topics 26.4k Posts

Get help for your Cloudron

  • Attempting to download any backups causes a cloudron crash

    Solved backup
    8
    0 Votes
    8 Posts
    1k Views
    C
    I changed nothing, but it is working today. I imagine what is happening is that the upstream storage drops connections occasionally and cloudron simply passes that on to the user instead of having a retry loop in the background. So, I still believe this functionality would benefit from being more robust, as before it would manage 20-50MB per go before drop, and if the thing was in a retry loop it would be able to get the archive out by just resuming downloads. I realise it is annoying having to deal with people who insist on unreliable storage... but it is what we have.
  • Backup quits with

    Solved backup
    10
    3 Votes
    10 Posts
    1k Views
    SansGuidonS
    @girish said: @sansguidon might be best to wait for the next release which should be out shortly. This bug is only in rsync and not in tgz. With the manual patch it did work . I'm not sure to understand your advice anyway, for me the backups are a very critical part of if not the most important of Cloudron, so they should not be skipped, and my understanding is that with rsync blocked my backups are local and no copy exists outside of my server, if I'm not mistaken? This seems risky enough and a sufficient motivation to take immediate action, or please correct me if I misunderstood.
  • Web terminal not connecting to any apps

    Solved webterminal
    3
    3
    1 Votes
    3 Posts
    478 Views
    osoboO
    @robi thank you. Indeed it does allow me to type a command . My bad (I was waiting for the prompt to blink or something) Case solved I guess
  • Only restarting apps available?

    Solved
    3
    1
    0 Votes
    3 Posts
    465 Views
    M
    Aaaah, thank you for this explanation!
  • How To Integrate OpenID Cloudron with Cloudflare Access?

    Solved oidc cloudflare
    8
    2
    1 Votes
    8 Posts
    1k Views
    andreasduerenA
    @girish Perfect thank you
  • disk mount error for only 1 services

    Solved disk volume
    10
    5
    1 Votes
    10 Posts
    1k Views
    jamesJ
    Hello @nozy Please be aware that the ext4 volume option mounts the disk itself, so no need for a custom fstab entry. If you want to manage that yourself in fstab, you should use Filesystem (mountpoint).
  • cloudron cli 7.1.0 / instance 9.1.3 login

    Solved
    11
    0 Votes
    11 Posts
    682 Views
    girishG
    Device Authorization Flow is implemented in 9.1.4 (will be released shortly). With this, it won't require cors/callback.
  • box:scheduler could not run task wpcron : Contanier ID-wpcron not found

    Solved cron migration
    3
    1 Votes
    3 Posts
    424 Views
    P
    @joseph thanks a lot for your prompt answer. I migrated and after 24 hours I saw this problem. So, right now what other I did: I enabled LAMP recovery mode I disabled LAMP recovery mode I rebooted whole VPS (not only LAMP app) Problem is solved after those further steps. Migration script could be improved to update cron job container ID if any cron job configured in a specific app.
  • 1 Votes
    8 Posts
    1k Views
    P
    @girish Totally understood logic. Thanks a lot for your answer.
  • SpamHaus false positive on Ubuntu 24.04 + latest Cloudron

    Solved mail spamhaus
    6
    1 Votes
    6 Posts
    882 Views
    archosA
    Small update from my side. I contacted Spamhaus through their ticket system and after communicating with them it seems everything is now resolved and the IP has been removed from the blacklist. Emails are working normally again. Sorry for the false alarm and thank you for your help and responses. I did notice that occasionally I still see the error that was present in the previous version, so I will keep
  • box:user verify

    Solved bots authentication
    7
    2 Votes
    7 Posts
    873 Views
    P
    @girish thank you
  • Email group forwarding

    Solved mail forwarding
    15
    2 Votes
    15 Posts
    2k Views
    D
    Just to come back to the previously suggested solutions - Would it be a big feature request to add group name parsing into the mailing list input box? E.g. instead of (or in addition to) a list of email addresses it could take something like "group:foo" and then this would dynamically pull in the email addresses of all users in group foo as needed. Is there a way that cloudron user group info could be pulled in @roundcube (or another mail system), so that instead of setting up forwarding rules that go to a list of emails it could go to "group:foo". Is there a way that we could run a cron job (or similar) which could hackily create either of the above functionalities by generating and inserting the lists (rather than these lists being dynamically generated), with the downside that this would only ever be as up-to-date as the frequency with which the cron job runs.
  • Cloudron v9: huge disk I/O is this normal/safe/needed?

    Solved graphs
    43
    3
    2 Votes
    43 Posts
    6k Views
    imc67I
    O what a pity was hoping this could be a solution
  • Tasks table accumulates tasks indefinitely

    Solved tasks
    4
    1 Votes
    4 Posts
    727 Views
    J
    Alright, investigating the matomo health checker next.
  • redis not starting (after update to 9.1.3?)

    Solved redis
    6
    0 Votes
    6 Posts
    842 Views
    robiR
    @joseph
  • Error 400 in backup process with Ionos S3 Object Storage

    Solved ionos backups
    40
    0 Votes
    40 Posts
    7k Views
    J
    @dsp76 I think if this happens sporadically it is a bug in the remote service provider. Have you asked their support already if this issue is known?
  • Relay error: Port 25 outbound is blocked

    Solved appstore
    4
    4 Votes
    4 Posts
    639 Views
    P
    @girish
  • sed: can't read dashboard/my.mozysswamp.com.conf: No such file or directory

    Solved dashboard
    17
    1 Votes
    17 Posts
    2k Views
    N
    OK upgrade wow that looks like it work with me crying do I try to do the domain move now take a snap be for I start just to make sure or do I upgrade to Ubuntu 24.04 1st Nozy
  • Unable to Edit External App Links (400 Bad Request)

    Solved app link
    7
    1 Votes
    7 Posts
    765 Views
    H
    Noted, will wait for the 9.1 release then and revert if there are still issues.
  • Error accessing Dashboard after update from 8.x to 9.x? Read this

    Solved migration addons
    9
    3 Votes
    9 Posts
    2k Views
    F
    @robi said: @girish Can a migrations check be added to run until none remain, which hopefully evades the stuck condition too? this would actually be a good addition to the CLI toolset... @girish @james